MaxMine Service Disruption

Incident Report for MaxMine

Resolved

We are pleased to report that we now consider this incident resolved.

The Shift Replay Tool is now working as expected.

If you are experiencing any issues please contact MaxMine Support via the Service Desk.
Posted Nov 20, 2025 - 16:23 ACDT

Investigating

We are currently experiencing a service disruption affecting the Shift Replay Tool (SRT).

Our engineering team is working to identify the root cause and implement a solution.

Users may experience intermittent loading issues when attempting to use the SRT.

We will provide another update in 30 minutes.
Posted Nov 20, 2025 - 15:58 ACDT
This incident affected: Website and APIs.