We are pleased to report that we now consider this incident resolved.
Our Engineers have implemented a solution, restoring location event validity within custom reporting. Please note that it may take up to an hour to reprocess the few remaining impacted shifts.
If you are experiencing any issues please contact MaxMine Support via the Service Desk.
Posted Jan 15, 2026 - 16:34 ACDT
Identified
Our engineering team has identified the root cause of the issue.
We’re currently working on a fix.
Another update will be provided in 30 minutes.
Posted Jan 15, 2026 - 12:37 ACDT
Investigating
We are currently aware of issues impacting custom report location displays.
Our engineering team is working to identify the root cause and implement a solution.
Users may experience invalid locations for events within custom reports.
We will provide another update in 30 minutes
Posted Jan 15, 2026 - 12:23 ACDT
This incident affected: Custom/Power BI Reporting.