We’re pleased to confirm that the scheduled maintenance is now complete.
All systems are back online and operating as expected. Please be assured that no data was lost during this maintenance period, and all reporting data is now fully up to date.
If you experience any issues or need further assistance, please don’t hesitate to contact MaxMine Support via the Service Desk.
Thank you for your patience.
Posted Jan 21, 2026 - 08:36 ACDT
Verifying
Scheduled maintenance is still underway.
Our Team are working on verifying the maintenance items.
We will provide the another update in 15 minutes time.
Posted Jan 21, 2026 - 08:31 ACDT
Update
Scheduled maintenance is still in progress.
We will provide another update within 15 minutes.
Please continue to raise any questions or concerns via the MaxMine Service Desk at this time.
Posted Jan 21, 2026 - 08:18 ACDT
In progress
Hi all,
Our scheduled maintenance is now in progress.
The Time Accounting service is currently unavailable. Users should not attempt to access or edit Time Accounting data at this point in time.
We will provide another update once the maintenance has been completed.
If you need any assistance in the meantime, please reach out to MaxMine Support via the Service Desk.
Posted Jan 21, 2026 - 08:00 ACDT
Scheduled
We will be performing a scheduled upgrade on our Time Accounting service to improve system stability and performance. During this maintenance window, the Time Accounting service will be unavailable. Users should not attempt to access or edit Time Accounting data during the outage. All other services will remain operational.
Posted Jan 19, 2026 - 13:02 ACDT
This scheduled maintenance affected: Website and APIs.