Service Disruption - Live Map

Incident Report for MaxMine

Resolved

We are pleased to report that we now consider this incident resolved.

We can confirm that the system is now working as expected.

If you are experiencing any issues please contact MaxMine Support via the Service Desk.
Posted Mar 04, 2026 - 14:06 ACDT

Update

Hi all,

The team has verified the fix and is now deploying it to Production.

We’ll provide another update once the deployment is complete.
Posted Mar 04, 2026 - 13:39 ACDT

Update

Hi all,

We’ve developed a fix and the team is currently testing and verifying it.

We’ll provide another update once testing is complete.

Thank you for your patience.
Posted Mar 04, 2026 - 13:05 ACDT

Update

We are continuing to work on a fix for this issue.

Another update will be provided within the next 30 minutes.
Posted Mar 04, 2026 - 12:37 ACDT

Update

Hi all,

The team are still working on a fix.

We will provide another update in 30 minutes.
Posted Mar 04, 2026 - 12:08 ACDT

Identified

We have identified an issue impacting imagery tiles loading on the Live Map

Our engineering team is working to implement a solution.

Please note: This appears to be related only to the Live Map tiles and not the regular updates of the map markers.

Another update will be provided in 30 minutes.
Posted Mar 04, 2026 - 11:32 ACDT
This incident affected: Website and APIs.