MaxMine Service Disruption

Incident Report for MaxMine

Resolved

We are pleased to report that we now consider this incident resolved.

We can confirm that the system is now working as expected.

If you are experiencing any issues please contact MaxMine Support via the Service Desk.
Posted Jan 23, 2026 - 11:35 ACDT

Monitoring

Our Engineering team have identified the root cause and deployed a fix.

We will continue to monitor the system, but we expect the service to be fully restored within the next 15 minutes

We will provide another update once we can confirm the incident is fully resolved.
Posted Jan 23, 2026 - 11:20 ACDT

Investigating

We are currently experiencing a service disruption affecting data processing

Our engineering team is working to identify the root cause and implement a solution.

Users may experience a delay to data availability.

We will provide another update in 15 minutes.
Posted Jan 23, 2026 - 11:02 ACDT
This incident affected: Processing Pipelines (Near-live pipelines).