We’re pleased to confirm that the scheduled maintenance is now complete.
All systems are back online and operating as expected. Please be assured that no data was lost during this maintenance period, and all reporting data is now fully up to date.
If you experience any issues or need further assistance, please don’t hesitate to contact MaxMine Support via the Service Desk.
Thank you for your patience.
Posted Nov 27, 2025 - 14:17 ACDT
In progress
Hi all,
Our scheduled maintenance is now in progress. We will provide another update once the maintenance has been completed.
If you need any assistance in the meantime, please reach out to MaxMine Support via the Service Desk.
Posted Nov 27, 2025 - 11:45 ACDT
Update
Hi all,
Just a friendly reminder that our planned maintenance will begin in one hour.
If you have any questions, please reach out to MaxMine Support via the Service Desk.
Posted Nov 27, 2025 - 10:44 ACDT
Update
Hi all,
This is a friendly reminder that our Engineers will be performing scheduled maintenance on the PowerBI Reporting service tomorrow.
The maintenance will begin at 11:45 ACDT and is expected to run for approximately 4 hours.
During this time, PowerBI Reporting (including reports and wallboards) will not update. Please be assured that no data will be lost, and all data will be fully available once the service has been restored.
If you have any questions or need assistance preparing for this maintenance window, please contact MaxMine Support via the Service Desk.
Posted Nov 26, 2025 - 15:06 ACDT
Scheduled
Our Engineers will be performing scheduled maintenance on the PowerBI Reporting service on 27 November 2025.
The planned maintenance will begin at 11:45 ACDT and is expected to run for approximately 4 hours.
During this time, PowerBI Reporting (including reports and wallboards) will not update. Please be assured that no data will be lost, and all data will become available again once the service has been fully restored.
If you have any questions or need assistance preparing for this maintenance window, please contact MaxMine Support via the Service Desk.
Posted Nov 20, 2025 - 14:14 ACDT
This scheduled maintenance affected: Custom/Power BI Reporting.