Third Party Service Provider Outage

Incident Report for MaxMine

Resolved

We are pleased to report that we now consider this incident resolved.

We can confirm that the systems are now working as expected.

If you are experiencing any issues please contact MaxMine Support via the Service Desk.
Posted Aug 27, 2026 - 15:10 ACST

Monitoring

We have been notified that all impacted services are now in recovery.

We will continue to monitor the system and provide updates where required.
Posted Aug 27, 2026 - 14:28 ACST

Update

The third party service provider outage is still ongoing. We will provide further updates as more information becomes available.
Posted Aug 27, 2026 - 14:17 ACST

Identified

We are aware of an outage impacting a third party provider.

Users may experience issues accessing the MaxMine Service Desk and Hardware Monitoring platforms.

Another update will be provided in 15 minutes
Posted Aug 27, 2026 - 14:01 ACST
This incident affected: Website and APIs.